RCfreaks.dk

Et bilforum for dansktalende RC freaks
Dato og tid er ons okt 16, 2019 11:58 am

Alle tider er UTC + 1 time [DST ]




Skriv nyt emne Svar på emne  [ 9 indlæg ] 
Forfatter besked
Indlæg: man feb 07, 2011 5:31 pm 
Grønskolling
Grønskolling

Tilmeldt: man feb 07, 2011 5:28 pm
Indlæg: 6
Hey.

Min Nitro motor har nogle problemer. Da jeg startede den for lidt siden (16:20 07-02-2011) begyndte den at gasse fuldstændigt vildt op. helt af sig selv. Hvad er problemet?

Kyosho GP Fazer 16% Nitromethan.


Top
 Profil  
 
Indlæg: tirs feb 08, 2011 10:04 pm 
Seniorkører
Seniorkører

Tilmeldt: lør feb 02, 2008 5:40 pm
Indlæg: 248
Geografisk sted: Storring
Ja - hvad er problemet ?

Den gasser jo ikke op af sig selv - så start med at checke følgende:

Har du strøm på både sender og modtager - og de er naturligvis begge tændt - ik`?

Når gassen står i neutral på senderen - står gasservo´ en så også i midterstilling / neutral - uden at trække i gasspjældet ?

Virker din gas / bremse servo som den skal ? *Check UDEN at starte motoren...Altså fuld gas trækker gasspjældet helt ud og fuld brems modsat - altså gassen helt i bund og bremsen helt tilbage.

Måske hænger dit gasspjæld....der kan være en returfjeder som ikke er spændt op, eller det kan være det hele går trægt pga dårlig justering, skidt osv.

Generelt skal du ikke regne med at du bliver oversvømmet med svar på helt basale ting her i dette forum...Du er til enhver tid velkommen med et problem du HAR forsøgt at løse - uden held. Men brug ikke dette forum til at stille en masse spørsmål, uden at have forsøgt noget selv først.

Regner med du forstår hvad jeg mener.

Med venlig hilsen

Niels Vangsøe

_________________
www.nitromekanikeren.dk
Boca ceramic bearings


Top
 Profil  
 
Indlæg: ons feb 09, 2011 2:04 pm 
Grønskolling
Grønskolling

Tilmeldt: man feb 07, 2011 5:28 pm
Indlæg: 6
Hej.

Skal dog lige sige at den fungerede normalt første gang jeg startede den, og forsøgte at ordne det selv, uden held. Og jo, den gasser helt op. Ved godt det lyder dumt men det gør den altså :arrow: :?

Og undskyld vdr spørgsmål :P


Top
 Profil  
 
Indlæg: ons feb 09, 2011 7:28 pm 
Seniorkører
Seniorkører

Tilmeldt: lør feb 02, 2008 5:40 pm
Indlæg: 248
Geografisk sted: Storring
Hej Tam

No problems - bare du har forsøgt at GØRE noget selv - vil vi her stå på hovedet for at hjælpe dig. Herom ingen tvivl.

Har du checket de ting jeg nævner tidligere ?

Hvis du har og den stadig ter sig - kan du evt prøve at sætte en anden gas-servo i. Hvis du ikke lige har een liggende, kan du bare prøve at byttet stikkene fra servo´erne om i modtageren, og så se om dit styretøj skaber sig, når du tænder for anlægget !. Start ikke motoren...og hvis det så gør det, er det servo´en og/eller sender / modtager den er gal med.

Hvis alt det mekaniske virker som det skal, er vi muligvis ude i en utæthed i systemet et eller andet sted, som gør at lige når du har startet, trækkes falsk luft ind et eller andet sted ( utætheden ), og så fiser motoren op i omdrejninger - men vil normalt så herefter gå i stå.

Hvis DET er tilfældet, skal du til at checke for utætheder.

Du skriver at den har kørt ordenligt - så jeg går ud fra at karburatoren står nogenlunde på fabrikstal og at det ikke er fordi du har fået skruet for meget på LS og HS nålen....det KAN nemlig godt arte sig på nogenlunde den måde jeg her beskriver...

Sig bare til, hvis jeg skal guide dig igennem mulighederne for utætheder - for der er faktisk mange :D
Hvis du bor i nærheden af hvor jeg bor - 8464 Galten - er du til enhver tid velkommen til at kigge forbi - så vil jeg tro vi kan fikse problemet. Og det er ikke noget der koster noget - med mindre der skal bruges stumper af een eller anden slags...

Mange nitro hilsener

Niels Vangsøe

_________________
www.nitromekanikeren.dk
Boca ceramic bearings


Top
 Profil  
 
Indlæg: ons feb 09, 2011 10:31 pm 
Grønskolling
Grønskolling

Tilmeldt: man feb 07, 2011 5:28 pm
Indlæg: 6
Hej

Yep, prøvede det du sagde ;P

Kan det evt være et utæthed ved den "nål" der styrer gassen? Og kan man skifte den gummi fjeder lignende ting?
Kan godt lægge nogle billeder ind af den. Motor osv, vis det skulle være, men det bliver i weekenden.


Top
 Profil  
 
Indlæg: tors feb 10, 2011 8:59 am 
Seniorkører
Seniorkører

Tilmeldt: lør feb 02, 2008 5:40 pm
Indlæg: 248
Geografisk sted: Storring
Den gummimanchet er formentlig den der sidder over gasspjældet du mener...den er ikke luft-tæt som sådan, men beskytter mod snavs.
Det er usædvanligt, hvis selve gasspjældet skulle være så slidt, at den trækker falsk luft der - men det KAN da lade sig gøre.
Jeg tror mere på en utæthed et andet sted. Udstødning, trykslange, tanklåg, tank, karburatorens flance i krumtaphuset, bagplade ved starter.
Hvordan er kompressionen på motoren ?. Prøv lige - rimelig forsigtigt - at stramme skruerne til kølehovedet ( topstykket ) op. Der er 4 stk. og du skal stramme over kryds.
Og du har den lille runde kobberpakning med ved gløderøret - ik`?
Du behøver ikke sende billeder - jeg kender godt motoren.
Med venlig hilsen
Niels

_________________
www.nitromekanikeren.dk
Boca ceramic bearings


Top
 Profil  
 
Indlæg: fre feb 11, 2011 7:52 pm 
Grønskolling
Grønskolling

Tilmeldt: man feb 07, 2011 5:28 pm
Indlæg: 6
vangsoe skrev:
Den gummimanchet er formentlig den der sidder over gasspjældet du mener...den er ikke luft-tæt som sådan, men beskytter mod snavs.
Det er usædvanligt, hvis selve gasspjældet skulle være så slidt, at den trækker falsk luft der - men det KAN da lade sig gøre.
Niels


Den nål ved gasspjeldet røg ud, og da jeg satte den ind igen, var den revnet en smule.
Men jeg vil da self prøve det du skrev :) Når jeg finder noget værktøj der kan bruges

Dan


Top
 Profil  
 
Indlæg: fre feb 11, 2011 8:33 pm 
Seniorkører
Seniorkører
Brugeravatar

Tilmeldt: man jun 30, 2008 4:22 pm
Indlæg: 104
Geografisk sted: Sønderjylland/ALS
Du har ikke "kommet til" og røre den knap der vender servo retningen, så den nu bremser når du gir gas og gasser op når du bremser,...........din 0-stilling kan godt gi det fænomen som du har, da din servo som regl ikke står ens når man vender retningen, da den køre med 70/30 vandring............

/Mikael

_________________
Losi 8ight EU RB Blast V2
Losi 8ight T 2.0 Mamba 2200KV
Losi 8ight E EU Hobbywing
Spektrum DX3R

www.Als-rc.dk


Top
 Profil  
 
Indlæg: tors feb 24, 2011 5:01 pm 
Grønskolling
Grønskolling

Tilmeldt: man feb 07, 2011 5:28 pm
Indlæg: 6
deep blue skrev:
Du har ikke "kommet til" og røre den knap der vender servo retningen, så den nu bremser når du gir gas og gasser op når du bremser,...........din 0-stilling kan godt gi det fænomen som du har, da din servo som regl ikke står ens når man vender retningen, da den køre med 70/30 vandring............

/Mikael


Hej Mikael. Ja, jeg er fuldstændig sikker på at det intet med controlleren har at gøre, da den gassede op, lige efter jeg startede den.

TamOsho (blanding af Tamiya & Kyosho :)) )


Top
 Profil  
 
Vis indlæg fra foregående:  Sorter efter  
Skriv nyt emne Svar på emne  [ 9 indlæg ] 

Alle tider er UTC + 1 time [DST ]


Hvem er online

Brugere der læser dette forum: Ingen tilmeldte


Du kan ikke skrive nye emner
Du kan ikke besvare emner
Du kan ikke redigere dine indlæg
Du kan ikke slette dine indlæg
Du kan ikke vedhæfte filer

Søg efter:
cron
POWERED_BY
Danish translation & support by Olympus DK Team